Infos sur l'hébergement sur Lapin

Le forum pour ceux qui sont hébergés sur le serveur Lapin. Les pauvres !
Avatar de l’utilisateur
Bubble's Talks
quintessence ultime
Messages : 3910
Enregistré le : mer. 02 juin 2004 - 14:50

Message non lupar Bubble's Talks » ven. 07 nov. 2008 - 01:56

Jim++ a écrit :Il faut mettre l'ip de son ns6 à la place là.


L'ip de son ns6 (??) je sais pas faire.
Si je cherche avec nslookup j'ai :
:~$ nslookup lagaule.org
Non-authoritative answer:
Name: lagaule.org
Address: 88.191.11.156

Et cette dernière Ip c'est toujours la même en fait.


Jim++ a écrit :Pour le ns1 c'est sûrement une erreur. Mettre le 6 maintenant.


ns7 tu voulais dire ?
Si je fais :~$ whois lagaule.org
j'ai (entre autres) :
Name Server:NS4.LAPIN.ORG
Name Server:NS7.LAGAULE.ORG

Avatar de l’utilisateur
Bubble's Talks
quintessence ultime
Messages : 3910
Enregistré le : mer. 02 juin 2004 - 14:50

Message non lupar Bubble's Talks » ven. 07 nov. 2008 - 02:14

De toute façon :

lapin-master a écrit :root@lapin-master:~# /etc/init.d/bind9 restart
Stopping domain name service: namedrndc: connect failed: connection refused
.
Starting domain name service: named.

Avatar de l’utilisateur
Jim++
ourse verte
Messages : 5095
Enregistré le : mar. 17 déc. 2002 - 18:23

Message non lupar Jim++ » ven. 07 nov. 2008 - 12:15

Bubble's Talks a écrit :
Jim++ a écrit :Il faut mettre l'ip de son ns6 à la place là.


L'ip de son ns6 (??) je sais pas faire.
Si je cherche avec nslookup j'ai :
:~$ nslookup lagaule.org
Non-authoritative answer:
Name: lagaule.org
Address: 88.191.11.156

Et cette dernière Ip c'est toujours la même en fait.


88.191.98.133 :

Code : Tout sélectionner

jim@gni:~$ nslookup NS7.LAGAULE.ORG
Server:         194.117.200.10
Address:        194.117.200.10#53

Non-authoritative answer:
Name:   NS7.LAGAULE.ORG
Address: 88.191.98.133



Bubble's Talks a écrit :
Jim++ a écrit :Pour le ns1 c'est sûrement une erreur. Mettre le 6 maintenant.


ns7 tu voulais dire ?
Si je fais :~$ whois lagaule.org
j'ai (entre autres) :
Name Server:NS4.LAPIN.ORG
Name Server:NS7.LAGAULE.ORG


Ah oui pardon :
6 days ago 00:32:22 Asterix: j'ai migre le DNS deja : ns7.lagaule.org / ns7.gajim.org

Avatar de l’utilisateur
Bubble's Talks
quintessence ultime
Messages : 3910
Enregistré le : mer. 02 juin 2004 - 14:50

Message non lupar Bubble's Talks » ven. 07 nov. 2008 - 13:17

Si personne ne le fait avant moi ce sera fait le 13 novembre.
Me restera le souci que je n'ai pas réussi à recharger named (y veut pas), ça m'ennuie de rebooter le serveur pour si peu.

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » sam. 08 nov. 2008 - 14:38

Sinon, Lille était un vieux projet qui a capoté...
On peut l'effacer (on le remplacera par un dotclear de toute façon, je pense, non ?)
Je pourrais m'y remettre en février prochain.

Avatar de l’utilisateur
Johnny
ourse verte
Messages : 5720
Enregistré le : ven. 22 nov. 2002 - 23:17

Message non lupar Johnny » mar. 18 nov. 2008 - 01:13

Coucou.

Il faut que je change des paramètres sur mes adresses ?
J'ai plus rien qui marche...
Je suis le seul vrai lapin du forum

Avatar de l’utilisateur
Jeannot
quintessence ultime
Messages : 4938
Enregistré le : lun. 25 nov. 2002 - 21:49

Message non lupar Jeannot » jeu. 20 nov. 2008 - 15:41

Hourra !!

Le forum remarche !!!



Yipi !!!
Mourir un Vendredi Saint est une bonne chose, car ce jour là, l'Enfer est fermé.

Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » ven. 21 nov. 2008 - 04:43

johnny, l'adresse du webmail :
https://mail.lapin.org:82/src/login.php

Et j'ai remis pointorg.org en ligne.

Avatar de l’utilisateur
Johnny
ourse verte
Messages : 5720
Enregistré le : ven. 22 nov. 2002 - 23:17

Message non lupar Johnny » ven. 21 nov. 2008 - 09:39

Ok.

Je te contacte en mp.
Bise.
Je suis le seul vrai lapin du forum

Avatar de l’utilisateur
Bubble's Talks
quintessence ultime
Messages : 3910
Enregistré le : mer. 02 juin 2004 - 14:50

Message non lupar Bubble's Talks » lun. 24 nov. 2008 - 23:53

J'ai demandé à Jim l'accès au routeur-switch.
Il m'a répondu qu'il n'y avait pas de routeur et que la freebox faisait office de routeur, je sais que Phiip a une freebox V4 qui peut faire routeur mais pas switch.
Je sais aussi que :
En octobre 2005, Eric Num a écrit :Le RP614 est à 35€ chez Cdiscount, mais si c'est urgent, on oublie.
Sinon il est à 37€ chez Surcouf.
Que ceux qui veulent bien participer se manifestent et je passe la commande. (j'accepte les chèques, tickets resto et calins mais seulement pour les filles)
(Je veux bien l'adresse de livraison aussi, svp)

En décembre 2005, Jim++ a écrit :Apparemment le problème du routeur peut se corriger avec une mise à jour de son firmwire :
http://www.netgear-forum.com/forum/inde ... opic=30120
( "PS : N'oublie pas de faire un reset au valeurs usines, c'est à dire tout effacer, apres la mise à jour, puis reconfigurer...." )
Motivé LaHyenne ?



Je voudrais comprendre...

Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » jeu. 27 nov. 2008 - 05:36

Tout ce que je sais, c'est que chez moi y avait un routeur, que j'avais accès à l'admin et que ca ressemblait pile poil a ce que tu as montre comme admin potentielle.
Je ne sais pas comment ca a été monté à Lille.

Phiip ?

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » jeu. 04 déc. 2008 - 19:51

Exactement comme chez toi, avec ton routeur Netgear je crois.

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » mar. 09 déc. 2008 - 11:03

Heu... je vais sur FTP, pi y'a plus lapin...
Il faudrait mettre un peu de doc ici pour que je vois un peu ce qui se passe,
je vais mettre de la pub pour le dernier livre lapin sur le site.

J'ai pas vraiment accès aux mails d'ici en fait.

Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » mar. 09 déc. 2008 - 20:06

J'ai po compris ?
Que te faut il exactement ?

(dans une semaine j'aurais enfin fini mon semestre et tous les exams !!!)

Avatar de l’utilisateur
Bubble's Talks
quintessence ultime
Messages : 3910
Enregistré le : mer. 02 juin 2004 - 14:50

Message non lupar Bubble's Talks » jeu. 11 déc. 2008 - 01:46

J'ai recréé un utilisateur jeannot/pass accès sur la bd cezzar a partir d'un config.php trouvé dans domains/cezzar, j'espere que c'est suffisant.
Zobibi recuperé aussi.

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » jeu. 11 déc. 2008 - 11:56

Quand je vais sur filezilla, je vois un répertoire "home"
et cinq sous-répertoires :
- bubbles
- elfi
- ftp
- lahyenne
- phiip
- styx

Dans les répertoires, y'a des fichiers bash et rien d'autre... plus de site lapin, rien.

Edit : oh... après deux minutes, d'autres répertoires s'affichent ! Lapin est dans var/www/domains/

Ouf !


Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » jeu. 11 déc. 2008 - 18:18

Ouf.

Je me disais aussi :D

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » mar. 16 déc. 2008 - 02:24

Chine.lapin.org est fermé ?
Que se passe-t-il ?


Chouette logo pour les travaux au fait !

Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » mar. 16 déc. 2008 - 05:38

Le serveur est surchargé et du coup bubbles a fermé pleins de sites.
On va rouvrir chine.

Tu as des nouvelles de réception de la part de Philippe ?
Parce que le serveur de secours, il pédale sévèrement...

Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » mar. 16 déc. 2008 - 05:43

Chine remis en ligne

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » dim. 28 déc. 2008 - 12:21

Philippe va bien nous donner un serveur sinon neuf du moins très performant.
On s'en occupe début janvier, quand je rentre à Lille (là, je suis à Lyon).

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » mer. 04 févr. 2009 - 12:48

Normalement, les accès ftp sont rétablis.
Mon accès externe fonctionne.

Et les vôtres ?

Avatar de l’utilisateur
Johnny
ourse verte
Messages : 5720
Enregistré le : ven. 22 nov. 2002 - 23:17

Message non lupar Johnny » jeu. 05 févr. 2009 - 00:29

Non, pas moi.
Je suis le seul vrai lapin du forum

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » jeu. 05 févr. 2009 - 06:52

Oh...


Retourner vers « la tanière du serveur Lapin [privé] »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité