Infos sur l'hébergement sur Lapin

Le forum pour ceux qui sont hébergés sur le serveur Lapin. Les pauvres !
Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » sam. 10 déc. 2005 - 11:19

Aloooors...

Status: Waiting to retry... (5 retries left)
Status: Connecting to www.lapin.org:7777 ...
Status: Connected with www.lapin.org:7777, negotiating SSL connection...
Response: 220 If no authorisation have been given to you to connect by system administrator then this connection is ILLEGAL !!
Command: AUTH SSL
Response: 234 Proceed with negotiation.
Status: SSL connection established. Waiting for welcome message...
Status: Trying to access www.lapin.org:7777 through ftp proxy...
Command: USER phiip
Response: 331 Please specify the password.
Command: PASS ********
Response: 230 Login successful.
Command: SITE www.lapin.org:7777
Response: 500 Unknown SITE command.
Error: Unable to connect!
Error: Unable to connect!

(le tout 5 fois)
Mais en tout cas, c'est rapide !

Avatar de l’utilisateur
Johnny
ourse verte
Messages : 5704
Enregistré le : ven. 22 nov. 2002 - 23:17

Message non lupar Johnny » sam. 10 déc. 2005 - 12:26

Des erreurs 500 ?

C'est plutôt sur la bonne voie...
Je suis le seul vrai lapin du forum

Avatar de l’utilisateur
Jim++
ourse verte
Messages : 5095
Enregistré le : mar. 17 déc. 2002 - 18:23

Message non lupar Jim++ » sam. 10 déc. 2005 - 15:00

Ton client est en mode actif ou passif ?

Status: Trying to access www.lapin.org:7777 through ftp proxy...


Euh... T'utilises un proxy ?

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » sam. 10 déc. 2005 - 15:15

Je quoi un quoi ?

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » sam. 10 déc. 2005 - 15:16

Oh...

Status: Connecting to www.lapin.org:7777 ...
Status: Connected with www.lapin.org:7777, negotiating SSL connection...
Response: 220 If no authorisation have been given to you to connect by system administrator then this connection is ILLEGAL !!
Command: AUTH SSL
Response: 234 Proceed with negotiation.
Status: SSL connection established. Waiting for welcome message...
Command: USER phiip
Response: 331 Please specify the password.
Command: PASS ********
Response: 230 Login successful.
Command: FEAT
Response: 211-Features:
Response: AUTH SSL
Response: AUTH TLS
Response: EPRT
Response: EPSV
Response: MDTM
Response: PASV
Response: PBSZ
Response: PROT
Response: REST STREAM
Response: SIZE
Response: TVFS
Response: 211 End
Command: SYST
Response: 215 UNIX Type: L8
Command: PBSZ 0
Response: 200 PBSZ set to 0.
Command: PROT P
Response: 200 PROT now Private.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/"
Command: TYPE A
Response: 200 Switching to ASCII mode.
Command: PORT 192,168,1,100,14,167
Response: 500 Illegal PORT command.
Error: Could not retrieve directory listing

Avatar de l’utilisateur
Jim++
ourse verte
Messages : 5095
Enregistré le : mar. 17 déc. 2002 - 18:23

Message non lupar Jim++ » sam. 10 déc. 2005 - 15:50

Command: PORT 192,168,1,100,14,167


Hum, t'essayes de te connecter en passif à 192.168.1.100 au lieu de l'ip du serveur Lapin.
T'as pas une option dans ton client pour qu'en mode passif il se connecte à l'ip que lui donne le serveur ? (moi j'ai "Ignore PASV ip address" de désactivé)
C'est l'ip de ton routeur 192.168.1.100 ?

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » sam. 10 déc. 2005 - 18:10

J'ai cliqué "passive mode" et je suis connecté !

Avatar de l’utilisateur
Jim++
ourse verte
Messages : 5095
Enregistré le : mar. 17 déc. 2002 - 18:23

Message non lupar Jim++ » sam. 10 déc. 2005 - 18:13

Aaahhhh

Ca... ça marche ?

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » sam. 10 déc. 2005 - 18:26

Ouais.
Hourra !!!

Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » sam. 10 déc. 2005 - 22:01

Mon Dieu !

* s'évanouit pas parce que par terre il y a de la poussière *

Avatar de l’utilisateur
Jim++
ourse verte
Messages : 5095
Enregistré le : mar. 17 déc. 2002 - 18:23

Message non lupar Jim++ » jeu. 22 déc. 2005 - 01:24

LaHyenne, je pense qu'il faut faire un hard reboot pour que la mise à jour soit effective.
Celle qu'on devrait avoir est la 6.10 RC2 du 13/09/2005 et dans l'admin du routeur je vois V6.1RC2NA Mar 24 2005.
A moins qu'un 0 au sauté, mais je pense pas.


Et en fait, après tests, je suis quasiment sûr que ces putains de problèmes de ftp viennent du routeur qui forwarde les ports une fois sur deux.

Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » jeu. 22 déc. 2005 - 09:14

Ok ben je fais ça probablement ce midi ...

Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » sam. 24 déc. 2005 - 11:33

C'était pas ça ... :(

On est dans la ... pin.

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » sam. 24 déc. 2005 - 11:45

En tout cas, de Lyon, je peux à nouveau accéder à phpMyAdmin.
C'est déjà ça !

Et si il faut changer le routeur, ben changeons le !!

Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » sam. 24 déc. 2005 - 13:26

Le chef admin est en vacances.

Je n'ai plus personne pour déléguer :(



Patientez par ici quelque temps monsieur.

Avatar de l’utilisateur
Jim++
ourse verte
Messages : 5095
Enregistré le : mar. 17 déc. 2002 - 18:23

Message non lupar Jim++ » dim. 25 déc. 2005 - 20:47

Veuillez patientez quelques instants...


Votre temps d'attente restant est estimé à ...
546131 minutes.

Veuillez patientez quelques instants...


Votre temps d'attente restant est estimé à ...
546131 minutes.

Veuillez patientez quelques instants...


Votre temps d'attente restant est estimé à ...
546130 minutes.

Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » dim. 25 déc. 2005 - 23:04

* Musique d'attente *

http://ramazdoil.free.fr/lapin.mp3

* Musique d'attente *

Avatar de l’utilisateur
Jim++
ourse verte
Messages : 5095
Enregistré le : mar. 17 déc. 2002 - 18:23

Message non lupar Jim++ » mar. 27 déc. 2005 - 16:43

Webmail réparé !

Vous devez y accéder en fonction du domaine où se trouvent vos mails. ( https://lapin.org:82 , https://rabbit-comics.org:82 , https://pointorg.org:82 , https://cezzar.org:82 )

Phiip, tu dois quand même utiliser le nom complet des utilisateurs rabbit (joinator-rabbit, etc)

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » mar. 27 déc. 2005 - 17:19

Okay.
Seul probs, j'ai oublié mes nouveaux mots de passe.
Tu me les envoie et je les efface ?

(je sais, désolé...)

Avatar de l’utilisateur
Jim++
ourse verte
Messages : 5095
Enregistré le : mar. 17 déc. 2002 - 18:23

Message non lupar Jim++ » mar. 27 déc. 2005 - 20:48

Certes, mais je suis pas chez moi, alors je les aient pas.

Tu te souviens de celui de Phiip au moins ?!

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » dim. 22 janv. 2006 - 18:21

Heu, non...

Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » dim. 22 janv. 2006 - 19:40

Comme si ça nous étonnait ...

hinhin

Avatar de l’utilisateur
Jim++
ourse verte
Messages : 5095
Enregistré le : mar. 17 déc. 2002 - 18:23

Message non lupar Jim++ » mer. 25 janv. 2006 - 23:11

Pour info (ça ne change rien pour les hébergés/utilisateurs).

Le serveur Lapin fait depuis ce soir serveur dns secondaire et serveur mail secondaire pour le site http://gajim.org
Le serveur de gajim fait quant à lui serveur mail secondaire pour lapin et autres mails qui y sont hébergés. Ce sera mieux que ma machine pas toujours allumée.

Avatar de l’utilisateur
Johnny
ourse verte
Messages : 5704
Enregistré le : ven. 22 nov. 2002 - 23:17

Message non lupar Johnny » mar. 07 mars 2006 - 15:47

Z'avez pas vu passer une panne ?
Je suis le seul vrai lapin du forum

Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » mar. 07 mars 2006 - 17:20

Hmmm une panne ?

LaHyenne, bandaison de crémaillère



PS : Ouais, c'est normal. Enfin normal. C'est fini quoi.

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » mar. 07 mars 2006 - 19:33

Qui est le webmaster de gaijim, et où est-il physiquement ?

Avatar de l’utilisateur
Jim++
ourse verte
Messages : 5095
Enregistré le : mar. 17 déc. 2002 - 18:23

Message non lupar Jim++ » mar. 07 mars 2006 - 21:04

C'est Yann Le Boulanger, et il est vers Paris pourquoi ?


La freebox de LH avait planté, je suis allé la rebooter.

Avatar de l’utilisateur
Jeannot
quintessence ultime
Messages : 4938
Enregistré le : lun. 25 nov. 2002 - 21:49

Message non lupar Jeannot » mar. 07 mars 2006 - 21:34

pandaison de crémaillère ?

sans qu'on soit invités ?



traitre !
Mourir un Vendredi Saint est une bonne chose, car ce jour là, l'Enfer est fermé.

Avatar de l’utilisateur
LaHyenne
ourse verte
Messages : 8140
Enregistré le : sam. 08 mars 2003 - 01:58

Message non lupar LaHyenne » mer. 08 mars 2006 - 09:41

Mais si, mais si tu étais invité.
C'est juste que tu ne pouvais pas venir.

hinhinhin

Avatar de l’utilisateur
Phiip the only Phiip
Le type qui fait les lapins, là...
Messages : 13019
Enregistré le : lun. 26 août 2002 - 17:48

Message non lupar Phiip the only Phiip » mar. 14 mars 2006 - 13:30

Jim > Je me demandais si c'était toi en fait !
Quelle est l'adresse de Myadmin STP ?


Retourner vers « la tanière du serveur Lapin [privé] »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité